Unscheduled mains power outage
Incident Report for UDance
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 12:03 AWST
Investigating
Currently on battery backup. Sites may go offline soon if power is not restored soon.
Posted Sep 10, 2021 - 08:48 AWST
This incident affected: caffigoalkeeping.com.au, readymcgetty.com.au, xenografix.com.au, udance.com.au, blog.udance.com.au, cloud.udance.com.au, sachika.udance.com.au, basil.udance.com.au, test.udance.com.au, office.udance.com.au, and collabora.udance.com.au.