Web services offline
Incident Report for UDance
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 13:31 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 13:10 AWST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 12:45 AWST
Update
Apologies for the inconvenience this has caused, but a third party is involved.
Posted Dec 09, 2021 - 08:24 AWST
Update
Our provider Cisco is investigating the issue.
Posted Dec 09, 2021 - 08:23 AWST
Investigating
We are currently investigating the issue. It appears the service that matches your domain name to the IP address of the service is having problems. A support ticket has been logged.
Posted Dec 08, 2021 - 11:49 AWST
This incident affected: caffigoalkeeping.com.au, readymcgetty.com.au, udance.com.au, blog.udance.com.au, cloud.udance.com.au, sachika.udance.com.au, basil.udance.com.au, test.udance.com.au, office.udance.com.au, and collabora.udance.com.au.