Western Power Essential Works
Incident Report for UDance
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 16:47 AWST
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2021 - 16:47 AWST
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2021 - 08:11 AWST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 07:58 AWST
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 07:57 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 07:57 AWST
Investigating
Mains power will be off from 8:00 to 15:00 WST for essential works. UPS backup has a one-hour capacity only so expect websites to be offline from around 9:00 WST.
Posted Apr 07, 2021 - 07:55 AWST
This incident affected: caffigoalkeeping.com.au, readymcgetty.com.au, xenografix.com.au, udance.com.au, blog.udance.com.au, cloud.udance.com.au, sachika.udance.com.au, basil.udance.com.au, test.udance.com.au, office.udance.com.au, and collabora.udance.com.au.