Server upgrade slow
Incident Report for UDance
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 09:57 AWST
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 09:02 AWST
This incident affected: caffigoalkeeping.com.au, readymcgetty.com.au, xenografix.com.au, udance.com.au, blog.udance.com.au, cloud.udance.com.au, sachika.udance.com.au, and basil.udance.com.au.